How to enable Spell Check

Is there anyway to enable spell check here? It seems that it is disabled here and I am unable to find where I can toggle it on.

Thanks

I am using Firefox and spell check works fine by default.

1 Like

On Android 13 Brave browser mispell a word and it will not give you a red line under the msipelled word until you press the space bar, entering a space or pause for a second and then the spell check will red line.
You have to select the word to get a suggestion.

Thanks for the responses. I am using firefox and checked firefox setting and spellcheck was unchecked. After checking it spell check works fine.